using centos 6.6
smstools 3.1.15 installed from package repository .
i am using wavecom 8 port GSM modem (USB)

this my my config i am getting this error -> put_command expected (OK)|(ERROR), timeout occurred

# Example smsd.conf. Read the manual for a description

devices = GSM1,GSM2,GSM3,GSM4,GSM5,GSM6,GSM7
spool = /var/spool/sms/outgoing
failed = /var/spool/sms/failed
incoming = /var/spool/sms/incoming
sent = /var/spool/sms/sent
logfile = /var/log/smsd.log
loglevel = 7
blocktime = 10

[queues]
GSM1 = /var/spool/sms/GSM1
GSM2 = /var/spool/sms/GSM2
GSM3 = /var/spool/sms/GSM3
GSM4 = /var/spool/sms/GSM4
GSM5 = /var/spool/sms/GSM5
GSM6 = /var/spool/sms/GSM6
GSM7 = /var/spool/sms/GSM7

[provider]
GSM1 = 1,2,3,4,5,6,7,8,9,0
GSM2 = 1,2,3,4,5,6,7,8,9,0
GSM3 = 1,2,3,4,5,6,7,8,9,0
GSM4 = 1,2,3,4,5,6,7,8,9,0
GSM5 = 1,2,3,4,5,6,7,8,9,0
GSM6 = 1,2,3,4,5,6,7,8,9,0
GSM7 = 1,2,3,4,5,6,7,8,9,0


[GSM1]
device = /dev/ttyUSB0
incoming = yes
baudrate = 9600
queues = GSM1

[GSM2]
device = /dev/ttyUSB1
incoming = yes
baudrate = 9600
queues = GSM2

[GSM3]
device = /dev/ttyUSB2
incoming = yes
baudrate = 9600
queues = GSM3

[GSM4]
device = /dev/ttyUSB3
incoming = yes
baudrate = 9600
queues = GSM4

[GSM5]
device = /dev/ttyUSB4
incoming = yes
baudrate = 9600
queues = GSM5

[GSM6]
device = /dev/ttyUSB5
incoming = yes
baudrate = 9600
queues = GSM6

[GSM7]
device = /dev/ttyUSB6
incoming = yes
baudrate = 9600
queues = GSM7



PLEASE HELP.. THANKS...


« Last edit by markee09 on Tue Jun 16, 2015 07:50, 109 months ago. »