Operating system name and version: Linux
Version of smsd: 3.1.15
Smsd installed from: source
Name and model of a modem / phone: Huawei E353 (3.se)
Interface: /dev/ttyUSB0

Hi, is there some way to fully disable phonecalls on my modem using smstools? I have "phonecalls = no" in my config under the modem's section, but I am not sure if it's working as intended.

If I call my modem's number, it rings for half a ring and then the voicemail says "this subscriber is already in a call". In addition, my provider seems to charge me 1 minute for each of these rejected calls.

Is phonecalls=no working as intended? Seems weird that it says I am already in a call when I have them disabled. Thank you!