SMS Server Tools 3
This site is hosted by Kekekasvi.com
 Menu
Basic information:
Additional information:
Support:
Get SMS Server Tools 3:
Additional Options

 Sponsored links

 Search
Custom Search

 Visitor locations
 
 SMS Server Tools 3 Community
Welcome, Guest. Please login or register. Mon Jun 24, 2024 14:15
SMSTools3 Community » Help and support Bottom

No Signal and Modem not Registered

Login and Post Reply

Page:  1

Author Post
Member
Registered:
Mar 2017
Location: United States of America
Operating system name and version: Centos 7
Version of smsd: 3.1.15
Smsd installed from: yum
Name and model of a modem / phone: Vodafone Huawei K4510
Interface: USB

Hello, I am trying to get smstools setup but I'm having issues with the modem not connecting. I see others here who use Huawei modems and have no problems so I'm not sure what I'm doing wrong. This is what my log file says:



My config file is:



I tried finding the solution myself all over, but was unsuccessful.

Administrator
Registered:
May 2009
Location: Jyväskylä, Finland
Are you sure that your SIM works in GSM network, and there is a GSM coverage on your location?

Member
Registered:
Mar 2017
Location: United States of America
Topic owner
Yes, I am using a Cricket SIM card.

Administrator
Registered:
May 2009
Location: Jyväskylä, Finland
Either the modem is locked to the another operator, broken, or the SIM is broken. I'm sorry, but I feel that I am not able to help in this situation.

Login and Post Reply

Page:  1

SMSTools3 Community » Help and support Top

 
Time in this board is UTC.  

Privacy Policy   SMS Server Tools 3 Copyright © Keijo Kasvi.