SMS Server Tools 3
This site is hosted by Kekekasvi.com
 Menu
Basic information:
Additional information:
Support:
Get SMS Server Tools 3:
Additional Options

 Sponsored links

 Search
Custom Search

 Visitor locations
 
 SMS Server Tools 3 Community
Welcome, Guest. Please login or register. Sun Oct 25, 2020 10:32
SMSTools3 Community » Help and support Bottom

Yet another +CME ERROR: 13 (SIM failure)

Login and Post Reply

Page:  1

Author Post
Member
Registered:
Aug 2018
Location: Queluz, Portugal
Operating system name and version: OpenWRT CHAOS CALMER (15.05.1, r48532)
Version of smsd: Smsd v3.1.15
Smsd installed from: package repository
Name and model of a modem / phone: Huawei Technologies Co., Ltd. E220 HSDPA Modem / E230/E270/E870 HSDPA/HSUPA Modem
Interface: USB

Hello,

I'm using SMStools with an Huawei USB HSDPA pen in OpenWRT for years without any problem.
Recently I had an outage and had to reinstall everything from scratch.
SMStools3 haven't worked well since then. Although it can send SMS, it can't definitely receive it.

Althought the smsd.conf file has been very simple, I've been tweaking it with parameters from other forum posts, but without success... To be honest, I'm also not 100% what I'm doing, just testing what have worked for others but now I'm not even able to send SMS because the daemon fails starting.

Anyway, with an higher log level, I'm able to see a "+CME ERROR: 13 (SIM failure)". My first opinion was that what it says (SIM failure), but I've tried that SIM in my smartphone and I can send/receive SMS/calls.
The SIM is from LYCAMobile Portugal, BTW.

I've also tried a different USB modem (another Huawei with a different model), but the error remains.

Any idea?




Error log:


Member
Registered:
Aug 2018
Location: Queluz, Portugal
Topic owner
Solved with this config file:



Login and Post Reply

Page:  1

SMSTools3 Community » Help and support Top

 
Time in this board is UTC.  

Privacy Policy   SMS Server Tools 3 Copyright © Keijo Kasvi.