SMS Server Tools 3
This site is hosted by Kekekasvi.com
 Menu
Basic information:
Additional information:
Support:
Get SMS Server Tools 3:
Additional Options

 Sponsored links

 Search
Custom Search

 Visitor locations
 
 SMS Server Tools 3 Community
Welcome, Guest. Please login or register. Sun May 19, 2024 20:53
SMSTools3 Community » Help and support Bottom

4G modem dongles compatibilty

Login and Post Reply

Page:  1

Author Post
Member
Registered:
Jul 2015
Location: Portugal
DISTRIB_ID=Ubuntu 16.04:
Smsd v3.1.15:

Hi.. is there any known list of 4G dongles compatible with SMSTOOLS?
If yes, can you specify some of them?

Thanks.

Member
Registered:
Oct 2023
Hi!

I have the same question! In my country both 2G and 3G are retired.
I found some 2G recommendation on the website and some 3G recommendation in a forum post from this January.
But is there a particular 4G/LTE modem that works well for SMS service with SMSTools3?

Did you find anything in the mean time @eluis?

Member
Registered:
Jul 2015
Location: Portugal
Topic owner
Hi @kwinz....
Unfortunately not yet..... I didn't find nothing yet.
My country is disabling 2G and 3G in the next year.
It will be a problem... as I have a server running 3 dongles and processing about 30.000 SMS / month.

To be honest, I already start looking for alternatives... I found Teltonika routers that, in the worst case, will replace that solution.
But I would like to keep SMSTOOLS.

Login and Post Reply

Page:  1

SMSTools3 Community » Help and support Top

 
Time in this board is UTC.  

Privacy Policy   SMS Server Tools 3 Copyright © Keijo Kasvi.