SMS Server Tools 3
This site is hosted by Kekekasvi.com
 Menu
Basic information:
Additional information:
Support:
Get SMS Server Tools 3:
Additional Options

 Sponsored links

 Search
Custom Search

 Visitor locations
 
 SMS Server Tools 3 Community
Welcome, Guest. Please login or register. Sat May 25, 2024 12:25
SMSTools3 Community » Help and support Bottom

[answered] SMS send/receive issue

  This topic is locked

Page:  1

Author Post
Member
Registered:
Nov 2010
Location: Sindh, Pakistan
Operating system name and version: SUSE 10
Version of smsd: 3.1.14
Smsd installed from:
Name and model of a modem / phone: MXUPORT 1100 GSM Modem
Interface:


I installed SMSTools 3.1.14 on SUSE 10 with MXUPORT 1100 GSM Modem. Issue is sms not send or received:

my conf file (/etc/smsd.conf)

devices = GSM1
logfile = /var/log/smsd.log
loglevel = 7


[GSM1]
device = /dev/ttyUSB0
incoming = yes


#Custom Settings

rtscts = yes
init = AT+CPMS="SM"
pre_init = yes
cs_convert = yes
check_network = 1
read_timeout = 60
modem_disabled = no
sending_disabled = no
outgoing = yes
phonecalls = no
keep_open = yes
smsc = 3455000010
cs_convert = yes
mode = new
init = AT+CPMS="SM","SM","SM"
init2 = AT+CSQ


Log file (/var/log/smsd.log)

2010-11-02 13:31:26,4, smsd: File mode creation mask: 022 (0644, rw-r--r--).
2010-11-02 13:31:26,5, GSM1: Modem handler 0 has started. PID: 18448.
2010-11-02 13:31:26,5, smsd: Outgoing file checker has started. PID: 18447.
2010-11-02 13:31:26,7, smsd: All PID's: 18447,18448
2010-11-02 13:31:26,5, GSM1: Using check_memory_method 1: CPMS is used.
2010-11-02 13:31:26,5, GSM1: Using read_timeout 60 seconds.
2010-11-02 13:31:26,6, GSM1: Checking device for incoming SMS
2010-11-02 13:31:26,6, GSM1: Checking if modem is ready
2010-11-02 13:31:26,7, GSM1: -> AT
2010-11-02 13:31:26,7, GSM1: Command is sent, waiting for the answer
2010-11-02 13:32:27,7, GSM1: put_command expected (OK)|(ERROR), timeout occurred. 1.
2010-11-02 13:32:27,7, GSM1: <- >
2010-11-02 13:32:28,7, GSM1: ->
2010-11-02 13:32:28,7, GSM1: Command is sent, waiting for the answer




plz resolve my issue:

Administrator
Registered:
May 2009
Location: Jyväskylä, Finland
I do not know that kind of a modem.

First check that the port ttyUSB0 is correct. Use dmesg to see what port is used by the modem.

You could try with lower baudrate, like 57600, 19200 or even 9600.

  This topic is locked

Page:  1

SMSTools3 Community » Help and support Top

 
Time in this board is UTC.  

Privacy Policy   SMS Server Tools 3 Copyright © Keijo Kasvi.