SMS Server Tools 3
This site is hosted by Kekekasvi.com
 Menu
Basic information:
Additional information:
Support:
Get SMS Server Tools 3:
Additional Options

 Sponsored links

 Search
Custom Search

 Visitor locations
 
 SMS Server Tools 3 Community
Welcome, Guest. Please login or register. Sat May 25, 2024 12:14
SMSTools3 Community » Help and support Bottom

[answered] delaytime=0 and CPU utilization

  This topic is locked

Page:  1

Author Post
Member
Registered:
Nov 2010
Location: Moscow, Russian Federation
Operating system name and version: FreeBSD nas 8.1-RELEASE FreeBSD 8.1-RELEASE #0: Mon Jul 19 02:55:53 UTC 2010 root@almeida.cse.buffalo.edu:/usr/obj/usr/src/sys/GENERIC i386
Version of smsd: 3.1.14
Smsd installed from: ports
Name and model of a modem / phone: Huawei E1550
Interface: USB


Turn delaytime to 0 instead 10 (default value).

PID USERNAME THR PRI NICE SIZE RES STATE C TIME WCPU COMMAND
2230 uucp 1 112 0 4340K 2620K CPU1 1 35:07 77.69% smsd
2237 root 1 112 0 4340K 2592K RUN 0 32:18 75.29% smsd

Is it normal?
Can i set delaytime to 1? Is it good idea?


« Last edit by Blitzkrieg on Sat Nov 27, 2010 20:42, 164 months ago. »
Administrator
Registered:
May 2009
Location: Jyväskylä, Finland
If you set delaytime to zero, smsd will search for outgoing files as fast as possible. This of course uses CPU time.

Usually the value 1 is pretty good. It does not eat CPU time very much, but new messages are still detected within one second.

Member
Registered:
Nov 2010
Location: Moscow, Russian Federation
Topic owner
Thanks for your answer.

  This topic is locked

Page:  1

SMSTools3 Community » Help and support Top

 
Time in this board is UTC.  

Privacy Policy   SMS Server Tools 3 Copyright © Keijo Kasvi.