SMS Server Tools 3
This site is hosted by Kekekasvi.com
 Menu
Basic information:
Additional information:
Support:
Get SMS Server Tools 3:
Additional Options

 Sponsored links

 Search
Custom Search

 Visitor locations
 
 SMS Server Tools 3 Community
Welcome, Guest. Please login or register. Tue Jun 25, 2024 15:15
SMSTools3 Community » Help and support Bottom

[answered] modems

  This topic is locked

Page:  1

Author Post
Member
Registered:
Jun 2009
Location: United States of America
hi ...

i did read the faq and some of the hardware posts.
just wanted to clarify something.

the modem that is needed to work with this server has to have both command sets - 07.05 and 03.38 - or one of those is enough to use all the features of the server?

asking mostly because i'm looking at a modem that has the following under command set:

* Hayes standard AT command set, in order to maintain the
compatibility with existing SW programs
* ETSI GSM 07.07 specific AT command and GPRS
specific commands
* ETSI GSM 07.05 specific AT commands for SMS (Short
Message Service) and CBS (Cell Broadcast Service)


so it does support the 07.05 but not the 03.38 apparently...

here it is:
http://secure.conwin.com/cgi-bin/store/cp-app.cgi?usr=51H5077680&rnd=7086032&rrc=N&affl=&cip=&act=&aff=&pg=prod&ref=53360&cat=&catstr=


thank you....

Administrator
Registered:
May 2009
Location: Jyväskylä, Finland
The statement was little bit unclear and it's now fixed on hardware compatibility page and F.A.Q.

Support for both standards is required, but 03.38 does not define command set, it's about alphabet.

This device Terminus GSM864Q should work with smstools, it is based on Telit's module and I have used those modules by myself.

Member
Registered:
Jun 2009
Location: United States of America
Topic owner
thank you keke. appreciated.

  This topic is locked

Page:  1

SMSTools3 Community » Help and support Top

 
Time in this board is UTC.  

Privacy Policy   SMS Server Tools 3 Copyright © Keijo Kasvi.