SMS Server Tools 3
This site is hosted by Kekekasvi.com
 Menu
Basic information:
Additional information:
Support:
Get SMS Server Tools 3:
Additional Options

 Sponsored links

 Search
Custom Search

 Visitor locations
 
 SMS Server Tools 3 Community
Welcome, Guest. Please login or register. Sun Feb 28, 2021 22:22
SMSTools3 Community » Help and support Bottom

[solved] CMS Error: 50 using smsd 3.1.1.4

  This topic is locked

Page:  1

Author Post
Member
Registered:
Mar 2012
Location: Indonesia
Operating system name and version: Debian 6
Version of smsd: 3.1.1.4
Smsd installed from: sources
Name and model of a modem / phone: Teltonika ModemUSB/G10
Interface: USB

I installed smsd on my Debian. After I installed it, and use sendsms, it showed error on log. I have use international number. This is the configuration i've got from http://smstools3.kekekasvi.com/topic.php?id=452#

# Example smsd.conf. Read the manual for a description

devices = GSM1
hangup_incoming_call = yes
logfile = /var/log/smsd/smsd.log
loglevel = 7


[GSM1]
device = /dev/ttyUSB0
incoming = no
cs_convert = yes
pin = 1234
report = no

## fuer Nagios, weitere Befehle zur Ausgabe von Signalstaerke und Betreiber
rtscts = no
regular_run_interval = 60
regular_run_cmd = AT+CREG?;+CSQ;+COPS?
regular_run_statfile = /usr/local/etc/sms-stat
signal_quality_ber_ignore = yes

 
'smsdconf' Syntax Highlight powered by GeSHi




Command sendsms :


Anyone could help me with this?


« Last edit by depert on Tue Mar 20, 2012 04:03, 108 months ago. »
Member
Registered:
Mar 2012
Location: Indonesia
Topic owner
smsd version 3.1.14

Member
Registered:
Apr 2011
Location: athens, Greece
facility not subscribed error
This could be coming from the gsm network.
Have you tried putting the sim to a normal phone and sending sms to the same number?
You might also try receiving an sms and see if it works.

Member
Registered:
Mar 2012
Location: Indonesia
Topic owner
stom wrote
facility not subscribed error
This could be coming from the gsm network.
Have you tried putting the sim to a normal phone and sending sms to the same number?
You might also try receiving an sms and see if it works.

i have tried it using normal phone and sending to the same number and it works. But when i put it to a modem, it still showed same error.
any idea ?

Member
Registered:
Apr 2011
Location: athens, Greece
This is strange. In any case, it comes from the network.

No ideas. Is it possible to try with another sim/ carrier?


From the logs, smsd seems to work fine.

Member
Registered:
Mar 2012
Location: Indonesia
Topic owner
@stom
you're right.
i used another sim and it's works.
thank you :)

  This topic is locked

Page:  1

SMSTools3 Community » Help and support Top

 
Time in this board is UTC.  

Privacy Policy   SMS Server Tools 3 Copyright © Keijo Kasvi.