SMS Server Tools 3
This site is hosted by Kekekasvi.com
 Menu
Basic information:
Additional information:
Support:
Get SMS Server Tools 3:
Additional Options

 Sponsored links

 Search
Custom Search

 Visitor locations
 
 SMS Server Tools 3 Community
Welcome, Guest. Please login or register. Tue Mar 09, 2021 04:34
SMSTools3 Community » Help and support Bottom

[outdated] GSM Gateway MOBIGATER mini is not REGISTERED

  This topic is locked

Page:  1

Author Post
Member
Registered:
Jun 2011
Location: zp, Ukraine
Operating system name and version: RHEL5
Version of smsd: 3.1.14
Smsd installed from: package repository
Name and model of a modem / phone: MOBIGATER mini
Interface: USB

Hi All,
My modem is no longer recorded after the two merged carrier. Previously, everything was okay.
Now available:

2011-06-09 10:50:51,2, smsd: Smsd v3.1.14 started.
2011-06-09 10:50:51,2, smsd: Running as root:root.
2011-06-09 10:50:51,7, smsd: Running startup_check (shell): /var/spool/sms/incoming/smsd_script.1sV05N /tmp/smsd_data.XhiPhi
2011-06-09 10:50:51,7, smsd: Done: startup_check (shell), execution time 0 sec., status: 0 (0)
2011-06-09 10:50:51,4, smsd: File mode creation mask: 022 (0644, rw-r--r--).
2011-06-09 10:50:51,5, GSM1: Modem handler 0 has started. PID: 10225.
2011-06-09 10:50:51,5, smsd: Outgoing file checker has started. PID: 10224.
2011-06-09 10:50:51,7, smsd: All PID's: 10224,10225
2011-06-09 10:50:51,5, GSM1: Using check_memory_method 1: CPMS is used.
2011-06-09 10:50:51,6, GSM1: Checking device for incoming SMS
2011-06-09 10:50:51,6, GSM1: Checking if modem is ready
2011-06-09 10:50:51,7, GSM1: -> AT
2011-06-09 10:50:51,7, GSM1: Command is sent, waiting for the answer
2011-06-09 10:50:52,7, GSM1: <- OK
2011-06-09 10:50:52,6, GSM1: Pre-initializing modem
2011-06-09 10:50:52,7, GSM1: -> ATE0+CMEE=1;+CREG=2
2011-06-09 10:50:52,7, GSM1: Command is sent, waiting for the answer
2011-06-09 10:50:52,7, GSM1: <- OK
2011-06-09 10:50:52,6, GSM1: Checking if modem needs PIN
2011-06-09 10:50:52,7, GSM1: -> AT+CPIN?
2011-06-09 10:50:52,7, GSM1: Command is sent, waiting for the answer
2011-06-09 10:50:53,7, GSM1: <- +CPIN: READY OK
2011-06-09 10:50:53,7, GSM1: -> AT+CSQ
2011-06-09 10:50:53,7, GSM1: Command is sent, waiting for the answer
2011-06-09 10:50:53,7, GSM1: <- +CSQ: 11,0 OK
2011-06-09 10:50:53,6, GSM1: Signal Strength Indicator: (11,0) -91 dBm (Workable), Bit Error Rate: less than 0.2 %
2011-06-09 10:50:53,6, GSM1: Checking if Modem is registered to the network
2011-06-09 10:50:53,7, GSM1: -> AT+CREG?
2011-06-09 10:50:53,7, GSM1: Command is sent, waiting for the answer
2011-06-09 10:50:54,7, GSM1: <- +CREG: 2,2 OK
2011-06-09 10:50:54,5, GSM1: MODEM IS NOT REGISTERED, WAITING 1 SEC. BEFORE RETRYING 1. TIME
2011-06-09 10:50:55,7, GSM1: -> AT+CSQ
2011-06-09 10:50:55,7, GSM1: Command is sent, waiting for the answer
2011-06-09 10:50:55,7, GSM1: <- +CSQ: 11,0 OK
2011-06-09 10:50:55,5, GSM1: Signal Strength Indicator: (11,0) -91 dBm (Workable), Bit Error Rate: less than 0.2 %
2011-06-09 10:50:55,7, GSM1: -> AT+CREG?
2011-06-09 10:50:55,7, GSM1: Command is sent, waiting for the answer
2011-06-09 10:50:56,7, GSM1: <- +CREG: 2,2 OK
2011-06-09 10:50:56,5, GSM1: MODEM IS NOT REGISTERED, WAITING 1 SEC. BEFORE RETRYING 2. TIME
2011-06-09 10:50:57,7, GSM1: -> AT+CSQ
2011-06-09 10:50:57,7, GSM1: Command is sent, waiting for the answer
2011-06-09 10:50:57,7, GSM1: <- +CSQ: 11,0 OK
2011-06-09 10:50:57,5, GSM1: Signal Strength Indicator: (11,0) -91 dBm (Workable), Bit Error Rate: less than 0.2 %
2011-06-09 10:50:57,7, GSM1: -> AT+CREG?
2011-06-09 10:50:57,7, GSM1: Command is sent, waiting for the answer
2011-06-09 10:50:58,7, GSM1: <- +CREG: 2,2 OK
2011-06-09 10:50:58,5, GSM1: MODEM IS NOT REGISTERED, WAITING 1 SEC. BEFORE RETRYING 3. TIME

I tried to run on another server - all good.
Why does the modem stopped to register?
May need to ask the operator to manually?

Administrator
Registered:
May 2009
Location: Jyväskylä, Finland
zaz wrote
My modem is no longer recorded after the two merged carrier. Previously, everything was okay.

Did I understood correctly, your operator made some changes, and your SIM does not register anymore?

zaz wrote
I tried to run on another server - all good.

With the same SIM, and the same modem?

Member
Registered:
Jun 2011
Location: zp, Ukraine
Topic owner
keke wrote
zaz wrote
My modem is no longer recorded after the two merged carrier. Previously, everything was okay.

Did I understood correctly, your operator made some changes, and your SIM does not register anymore?

A little more.
SIM card is serviced by the operator №1. Then, this operator has teamed up with the operator №2. Now, all customers are served by the operator №1 operator for №2.
Maybe we can find that would sim card registered with the operator №2.

keke wrote
zaz wrote
I tried to run on another server - all good.

With the same SIM, and the same modem?

Yes, of course.


« Last edit by zaz on Thu Jun 09, 2011 12:19, 118 months ago. »

  This topic is locked

Page:  1

SMSTools3 Community » Help and support Top

 
Time in this board is UTC.  

Privacy Policy   SMS Server Tools 3 Copyright © Keijo Kasvi.