SMS Server Tools 3
This site is hosted by Kekekasvi.com
 Menu
Basic information:
Additional information:
Support:
Get SMS Server Tools 3:
Additional Options

 Sponsored links

 Search
Custom Search

 Visitor locations
 
 SMS Server Tools 3 Community
Welcome, Guest. Please login or register. Sun Feb 28, 2021 21:05
SMSTools3 Community » Help and support Bottom

Symlink

Login and Post Reply

Page:  1

Author Post
Member
Registered:
Oct 2012
Location: Uruguay
Hi,
I've tried doing this: http://smstools3.kekekasvi.com/topic.php?id=501
I've added the following rule


However I'm getting an error message:



The device works perfectly when using



instead of


Thank you for your help,
Gabriel

Member
Registered:
Oct 2010
Location: New Caledonia
Hello,

Supposing you're using a Debian-like distro ( ??? )

What's the output of :

Member
Registered:
Oct 2012
Location: Uruguay
Topic owner
Hello,
I get:


what does this mean?
Thank you again.
Gabriel

Member
Registered:
Oct 2010
Location: New Caledonia
1) please fill the form embedded in new posts (to win time) :

Operating system name and version:
Version of smsd:
Smsd installed from: sources / package repository / from elsewhere...
Name and model of a modem / phone:
Interface: serial / USB / some adapter...

2) if node /dev/ttyUSB2 is not found, I don't see how your smsd could run (from what you said).

Member
Registered:
Oct 2012
Location: Uruguay
Topic owner
Operating system name and version: Debian 6.0.5
Version of smsd: Version 3.1.11
Smsd installed from: package repository
Name and model of a modem / phone: Huawei E620
Interface: USB

Mmm, not sure what to answer here...I'm pretty sure I have SIM working on ttyUSB2 currently..
Maybe something wrong with the udevadm command?
Thanks

Login and Post Reply

Page:  1

SMSTools3 Community » Help and support Top

 
Time in this board is UTC.  

Privacy Policy   SMS Server Tools 3 Copyright © Keijo Kasvi.